Search found 37 matches

by knapejor
Wed Dec 22, 2010 5:48 am
Forum: Support
Topic: Several issues (update NuCore and light error messages
Replies: 12
Views: 7952

Re: Several issues (update NuCore and light error messages

All errors are gone now :)
by knapejor
Mon Dec 20, 2010 3:43 pm
Forum: Support
Topic: Several issues (update NuCore and light error messages
Replies: 12
Views: 7952

Re: Several issues (update NuCore and light error messages

Ok thanks again for your quick reply Chuck, I will try to alter the leds.cfg as to ignore the lights. Will keep you posted.
by knapejor
Mon Dec 20, 2010 1:50 pm
Forum: Support
Topic: Several issues (update NuCore and light error messages
Replies: 12
Views: 7952

Re: Several issues (update NuCore and light error messages

Chuck, as I bought the machine from someone some time ago, and I'm not sure if there might be led's in it, can it be that this causes these 'problems'? Another question: On the first picture you can see that the date (year) is not quite right, after changing it, it resets to the future again. Does t...
by knapejor
Fri Dec 17, 2010 5:10 am
Forum: Support
Topic: Several issues (update NuCore and light error messages
Replies: 12
Views: 7952

Re: Several issues (update NuCore and light error messages

I'm not able to swap those boards as I only have one :( The update worked perfectly after the second time (of course :))
by knapejor
Thu Dec 16, 2010 5:09 pm
Forum: Support
Topic: Several issues (update NuCore and light error messages
Replies: 12
Views: 7952

Re: Several issues (update NuCore and light error messages

I just read that in the installation PDF, will try it asap thanks. Any ideas on the light errors?
by knapejor
Thu Dec 16, 2010 2:53 pm
Forum: Support
Topic: Several issues (update NuCore and light error messages
Replies: 12
Views: 7952

Several issues (update NuCore and light error messages

Hi, I've had some trouble since the beginning of my NuCore installation. Now updating to 2.0 I saw them again, and would like some advice: 1. I installed the update, and the program updated well, but next to this my loading screen picture did not change, I don't have information from the servers.txt...
by knapejor
Thu Dec 16, 2010 6:38 am
Forum: Support
Topic: Latest Nucore Program File V2.11 - Updated 06.07.12
Replies: 7
Views: 7015

Re: Latest Nucore Program File V2.0 - Updated 12.12.10

Wow that's nice, I'm going to try this soon too!
by knapejor
Mon Dec 13, 2010 6:06 am
Forum: Support
Topic: Latest Nucore Program File V2.11 - Updated 06.07.12
Replies: 7
Views: 7015

Re: Latest Nucore Program File V2.0 - Updated 12.12.10

Great! Going to try this update today!

Might be good to place the update on the main site too, as 1.3 is the latest available there :)
by knapejor
Thu Mar 25, 2010 7:43 am
Forum: Classifieds
Topic: WTB: Star Wars Episode 1 Kit
Replies: 4
Views: 2713

Re: WTB: Star Wars Episode 1 Kit

Price was around 1000 euro's for a brand new in box, including everything that should be in there.

After buying it I sold my prism card with roms of the Revenge from Mars and Episode 1 what made it even more interesting to buy thanks to the great NuCore :D
by knapejor
Fri Mar 19, 2010 7:12 am
Forum: Classifieds
Topic: WTB: Star Wars Episode 1 Kit
Replies: 4
Views: 2713

Re: WTB: Star Wars Episode 1 Kit

Where are you from?

I recently bought a kit, and this guy had 3 more, new in box.

I'm from the Netherlands, and that's where I bought it.
by knapejor
Tue Mar 16, 2010 3:28 am
Forum: General
Topic: Looking for a good demo video of NuCore
Replies: 8
Views: 2140

Re: Looking for a good demo video of NuCore

I understand :D :mrgreen:
by knapejor
Mon Mar 15, 2010 3:00 am
Forum: General
Topic: Looking for a good demo video of NuCore
Replies: 8
Views: 2140

Re: Looking for a good demo video of NuCore

Right now we're busy adding new features that are more compelling.
Can you tell us something of the new features coming up, or are they top-secret? :)
by knapejor
Tue Mar 09, 2010 4:39 pm
Forum: Star Wars Episode One
Topic: Lamp Matrix A problem
Replies: 5
Views: 3549

Re: Lamp Matrix A problem

I'm guessing that the lamps are working fine other than showing bad in diagnostics. That will happen with LEDs. What processor did you use in your system? Lamps are working fine now indeed (bad connector) but still a few messages as with the Revenge from Mars, but that's not too bad. I use a Intel ...
by knapejor
Tue Mar 09, 2010 4:29 am
Forum: Star Wars Episode One
Topic: Lamp Matrix A problem
Replies: 5
Views: 3549

Re: Lamp Matrix A problem

I'm not really getting this, enclosed is a picture of the pinball 2000 software showing the lamp matrix problems, a lot of it isn't working.. Some time ago I posted a message stating some problems with the lamps in Revenge from Mars, maybe this is related? Can anyone tell me how to look into this pr...
by knapejor
Sun Mar 07, 2010 9:35 am
Forum: Star Wars Episode One
Topic: Lamp Matrix A problem
Replies: 5
Views: 3549

Lamp Matrix A problem

Hi there,

I have a problem with my Star Wars Episode 1, Lamp Matrix A isn't working at all. The fuse for the flashers is dead,
and I think I found out what caused it.

Can it be that this will solve the matrix problem too? (now every lamp in matrix A tells me it has an open circuit)