System restarting when "shutdown" Jukebox

Support questions and answer and latest software.
Post Reply
taitronics
member
Posts: 17
Joined: Mon Nov 21, 2011 1:57 pm

System restarting when "shutdown" Jukebox

Post by taitronics » Thu Dec 15, 2011 2:06 pm

When I use the jukebox and press the start button, the system is restarting, which may be occurring? Thanks.

User avatar
Chuck
Site Admin
Posts: 1515
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: System restarting when "shutdown" Jukebox

Post by Chuck » Thu Dec 15, 2011 2:47 pm

taitronics wrote:When I use the jukebox and press the start button, the system is restarting, which may be occurring? Thanks.
There are a few reasons this could occur although we haven't had any reports of jukebox issues.

1) A poorly encoded mp3 file. Try deleting all of the mp3 files and just try a couple. Bad mp3's shouldnt cause a restart but it's possible.
2) I believe you had an odd sound chip on your motherboard that Nucore wouldn't use. We use a different mp3 decoder and it's likely that the audio chip isn't well supported by linux. A vast majority of motherboard use a realtek audio chip and we've had no problems with those.

taitronics
member
Posts: 17
Joined: Mon Nov 21, 2011 1:57 pm

Re: System restarting when "shutdown" Jukebox

Post by taitronics » Thu Dec 15, 2011 5:53 pm

Chuck wrote:
taitronics wrote:When I use the jukebox and press the start button, the system is restarting, which may be occurring? Thanks.
There are a few reasons this could occur although we haven't had any reports of jukebox issues.

1) A poorly encoded mp3 file. Try deleting all of the mp3 files and just try a couple. Bad mp3's shouldnt cause a restart but it's possible.
2) I believe you had an odd sound chip on your motherboard that Nucore wouldn't use. We use a different mp3 decoder and it's likely that the audio chip isn't well supported by linux. A vast majority of motherboard use a realtek audio chip and we've had no problems with those.

I think you got it wrong. When music is playing and trying to get a game, the system reboots.

User avatar
Chuck
Site Admin
Posts: 1515
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: System restarting when "shutdown" Jukebox

Post by Chuck » Thu Dec 15, 2011 6:26 pm

taitronics wrote:
Chuck wrote:
taitronics wrote:When I use the jukebox and press the start button, the system is restarting, which may be occurring? Thanks.
There are a few reasons this could occur although we haven't had any reports of jukebox issues.

1) A poorly encoded mp3 file. Try deleting all of the mp3 files and just try a couple. Bad mp3's shouldnt cause a restart but it's possible.
2) I believe you had an odd sound chip on your motherboard that Nucore wouldn't use. We use a different mp3 decoder and it's likely that the audio chip isn't well supported by linux. A vast majority of motherboard use a realtek audio chip and we've had no problems with those.

I think you got it wrong. When music is playing and trying to get a game, the system reboots.
Ok, let me try to replicate the error.

User avatar
Chuck
Site Admin
Posts: 1515
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: System restarting when "shutdown" Jukebox

Post by Chuck » Fri Dec 16, 2011 11:16 pm

I was unable to replicate this error. Don said he ran into this error when he did an Ubuntu update after installing Nucore. If you ran an Ubuntu update after installing Nucore you will have to reload Nucore from scratch. Running the update writes over a number of specific libraries that Nucore needs to run.

Post Reply