RMF sound issues, only during Mothership Multiball

Support questions and answer and latest software.
Post Reply
Walt
member
Posts: 9
Joined: Fri Jan 06, 2012 8:29 am

RMF sound issues, only during Mothership Multiball

Post by Walt » Tue Apr 17, 2012 9:55 am

My Nucore RFM (with a computer I built) has been running extremely well. I've got over 700 games on it since the Nucore installation, and about all I can report negatively is that twice the entire machine reset during Martian Bowling (which is a known bug in the RFM code, not a Nucore problem). Supposedly that was fixed before 1.6, but I'm running 1.6 and it has happened to me, although only twice in 700+ games. Apparently, that bug was not totally squashed by the P2K team before they got their walking papers.

Other than that, the only thing I've noticed is that the sound sometimes starts to break up during Mothership Multiball. The sound never has any problems in any other mode, and it isn't terrible during Mothership Multiball (in fact sometimes it sounds perfect through the whole mode), but often it does start to break up. Almost like there is just too much audio going on at the same time.

Just wondering if this is a common RFM problem regardless of the PC's 'horsepower', or if perhaps an upgrade to my hardware could make this better? I'm not sure I'd plunk down the cash for a new motherboard and/or CPU just to fix this since it does not affect game play or anything, but I was thinking about picking up a spare motherboard anyways at some point, fearing that the 'integrated parallel port' might go the way of the dodo bird.

User avatar
Chuck
Site Admin
Posts: 1515
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: RMF sound issues, only during Mothership Multiball

Post by Chuck » Tue Apr 17, 2012 10:11 am

Never heard of that issue. There is a sound issue with some motherboards that seems to happen after the machine is on for long periods of time. The fix is here:

viewtopic.php?f=18&t=1120

Give that a try and see if it fixes it.

Walt
member
Posts: 9
Joined: Fri Jan 06, 2012 8:29 am

Re: RMF sound issues, only during Mothership Multiball

Post by Walt » Tue Apr 17, 2012 11:42 am

I did see that other post, but it didn't sound like my problem (which only happens occassionally during particularly 'intense' Mothership Multiball modes). I don't think the machine has to be on for any particular amount of time before this happens, but I wasn't really thinking about that possible connection.

Next time I've got my PC out doing other maintenance I'll give that patch a try.

Thanks.

Post Reply