Light 'problems'

Support questions and answer and latest software.
Post Reply
knapejor
member
Posts: 39
Joined: Wed Nov 11, 2009 11:08 am

Light 'problems'

Post by knapejor » Tue Feb 16, 2010 7:16 am

As said, NuCore is running fine, and everything seems ok, but when I look into the menu of Revenge from Mars,
the system alerts me that there is a problem with some of the lights. When looking, they are working
fine, but the alerts stay active.

Can this have something to do with the light timing? And if so, can you explain me how this works exactly?
(no G.I. lights flicker by the way)

User avatar
Chuck
Site Admin
Posts: 1547
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: Light 'problems'

Post by Chuck » Tue Feb 16, 2010 10:57 am

The duty cycle responsible for the lamp matrix was controlled through software. Since processors today work differently from the mediagx processor we allow adjustment of this duty cycle (timing.) Please email me a zip of your log files. The log files are copied to the usb drive when you do an update. You can also try to adjust your timing using the F3-F6 keys (F3 down F4 up)-timing fine adjust (F5 down F6)-timing coarse adjust.

knapejor
member
Posts: 39
Joined: Wed Nov 11, 2009 11:08 am

Re: Light 'problems'

Post by knapejor » Tue Feb 16, 2010 1:04 pm

Chuck wrote:The duty cycle responsible for the lamp matrix was controlled through software. Since processors today work differently from the mediagx processor we allow adjustment of this duty cycle (timing.) Please email me a zip of your log files. The log files are copied to the usb drive when you do an update. You can also try to adjust your timing using the F3-F6 keys (F3 down F4 up)-timing fine adjust (F5 down F6)-timing coarse adjust.

Ok I will send you the log soon, can take some time though (probably this weekend)

Post Reply