strange stuff going on!

yetterben
Senior Member
Posts: 59
Joined: Mon Aug 25, 2008 2:40 pm

strange stuff going on!

Post by yetterben » Sat Sep 06, 2008 1:57 am

Tonight my episode 1 starting showing bulbs that where out they come and go and also reporting switches bad from time to time. They indeed stop working but then come back after a game. very strange. same with bulbs. reports its bad and then they work later. I have been meaning to update my game to 1.4 currently 1.0. Any ideas?


Oh yeah then it told me drop targets where bad. This thing does not even have drop targets!

mickster
member
Posts: 17
Joined: Tue Feb 12, 2008 11:20 pm

Re: strange stuff going on!

Post by mickster » Sat Sep 06, 2008 9:35 am

Actually Star wars does have 2 drop targets. They are at the entrances of the two ramps on the game.

yetterben
Senior Member
Posts: 59
Joined: Mon Aug 25, 2008 2:40 pm

Re: strange stuff going on!

Post by yetterben » Sat Sep 06, 2008 10:02 am

okay cool. REgardless its acting kinda flakey. dunno why.

User avatar
Chuck
Site Admin
Posts: 1520
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: strange stuff going on!

Post by Chuck » Sat Sep 06, 2008 10:58 am

You really should update to the latest code. That might fix your problem.

User avatar
Eddie
Veteran
Posts: 143
Joined: Sat May 31, 2008 10:18 pm
Location: Brooklyn NY

Re: strange stuff going on!

Post by Eddie » Sat Sep 06, 2008 11:19 am

Update your Game.

Check for any connections that may have come loose from vibrations or other reasons.

Check that the connectors and components are clean.

Is the Driver board free of dust?

Is it more Humid then normal when you had this problem?

Dust and Humidity can become a conductor under the right circumstances.

Find a Manual for your machine then you will know for sure which components and assemblies that it has (Such as Drop Targets. etc)

Just things to look for.

yetterben
Senior Member
Posts: 59
Joined: Mon Aug 25, 2008 2:40 pm

Re: strange stuff going on!

Post by yetterben » Sat Sep 06, 2008 5:02 pm

Seems my bulb sickets are a little crappy. they work for a few minutes until some heavy action then i have to re-seat the bulb. i even bent the tabs a little.

I would like to update it but i have nothing with a db9 on it. will the pci db9 cards work?

User avatar
Chuck
Site Admin
Posts: 1520
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: strange stuff going on!

Post by Chuck » Sat Sep 06, 2008 5:30 pm

If I remember correctly the serial comes from a backplane connector that goes to the motherboard. A standard header to db9 cable/adapter should work. Check your motherboard and manual to make sure.

yetterben
Senior Member
Posts: 59
Joined: Mon Aug 25, 2008 2:40 pm

Re: strange stuff going on!

Post by yetterben » Sat Sep 06, 2008 8:27 pm

yeah i have a dfi p35 board. not gonna happen lol. i see they make db9 pci cards dunno if that would work for the p2k

User avatar
Chuck
Site Admin
Posts: 1520
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: strange stuff going on!

Post by Chuck » Sun Sep 07, 2008 6:43 pm

well, if the pci card grabbed a "standard" rs232 address it would probably work just fine.

yetterben
Senior Member
Posts: 59
Joined: Mon Aug 25, 2008 2:40 pm

Re: strange stuff going on!

Post by yetterben » Sun Sep 07, 2008 6:59 pm

what do you guys wax your playfields with? i picked up some turtle wax past hard shell.

yetterben
Senior Member
Posts: 59
Joined: Mon Aug 25, 2008 2:40 pm

Re: strange stuff going on!

Post by yetterben » Mon Sep 08, 2008 8:18 pm

while playing today my machine just froze. crt stayed on playfield shut down, followed buy a reboot. Power surge maybe??? it is hooked up to a line stabilizer/surge protector!

Kenbo
Veteran
Posts: 102
Joined: Tue Feb 12, 2008 6:16 pm
Location: NW Oregon

Re: strange stuff going on!

Post by Kenbo » Mon Sep 08, 2008 9:56 pm

yetterben wrote:while playing today my machine just froze. crt stayed on playfield shut down, followed buy a reboot. Power surge maybe??? it is hooked up to a line stabilizer/surge protector!
A power surge is unlikely, especially if it happens again. It could be about a billion things but here are some obvious possibilities. The cpu may be heat damaged (is the cpu fan running?), the power supply is going bad (is that fan running too?), the motherboard is going bad (have heard that sometimes they can be fixed by replacing all the electrolytic caps that dry out), the RAM is going bad (not sure if this is parity checked RAM, anyone know?) or alpha particles :)

First thing to do is reseat all the cables and cards.

If the problem continues after that it's time to start swapping parts, or wait until Nucore is out and replace the whole shebang.

yetterben
Senior Member
Posts: 59
Joined: Mon Aug 25, 2008 2:40 pm

Re: strange stuff going on!

Post by yetterben » Mon Sep 08, 2008 10:46 pm

thanks for the hints. ps is new atx supply 1000w cpu fan is new. Probably caps drying out. ram is probably about to bite the dust too. lets hope nu core is gonna be out SOON like before Christmas. Hopefully the software will be under 200 bucks as well :) i am building a bad ass rig to throw in my machine and it will probably be the only water cooled p2k :)

yetterben
Senior Member
Posts: 59
Joined: Mon Aug 25, 2008 2:40 pm

Re: strange stuff going on!

Post by yetterben » Sun Sep 28, 2008 12:45 am

hm.... tonight my right drop target is acting up. it pops up and down but does not register a hit unless it goes threw the opto. diag says its bad. it goes up and down but nothing else. what registers the hit?

Diag says right drop target down broken

User avatar
Eddie
Veteran
Posts: 143
Joined: Sat May 31, 2008 10:18 pm
Location: Brooklyn NY

Re: strange stuff going on!

Post by Eddie » Sun Sep 28, 2008 12:24 pm

I dont have SWE1 I have RFM and I had the same diagnostic problem with my drop target and it turned out that one of the mounting screws to the microswitch fell out causing the switch to rotate on its mount. Because of this its actuator arm could not be depressed by the drop target slide. Maybe your switch is bad or it has moved or been knocked out of alingment? Maybe a wire has become disconnected Like I said I dont have your machine and your drop target may have a completely different operating mech.

Post Reply