Thech Question: Flippers stall...

Post Reply
MisfitTech
member
Posts: 1
Joined: Fri Feb 06, 2009 10:29 am

Thech Question: Flippers stall...

Post by MisfitTech » Sun Feb 22, 2009 9:33 pm

Hey everyone - New to Pin2K - I have SWE1 - I have updated it to the newest OS.

I just got this machine so - I don't know the quirks yet that most of you are used to. I do know I get an awful sound when I get an Extra Ball - but I assume that is due to a resource issue with the PC and memory.

My real problem is that the flippers seem to gradually stop working over time. I can play a few really long games. Maybe a few hours on the machine then the flippers begin to stop working, they lock up. I have seen flippers that need a rebuild, believe me - But I am hesitant to just assume that is the issue - because it isn't just one flipper that does it. and if I turn off the machine for a half hour - they work fine. When I got the machine fuses 103,104 and 109 were blown - and in the test screen one of the drop downs is broken (I can't see it broken though) - I also notice that the display skews a little when this happens.

Any ideas?

rmartin
member
Posts: 16
Joined: Thu Jan 29, 2009 1:53 pm

Re: Thech Question: Flippers stall...

Post by rmartin » Sun Feb 22, 2009 11:23 pm

That 'nasty' sound is normal... It is the P2K 'knocker'. I also cringe every time I hear it.

Flippers - I have not experienced your exact problem but I have seen flipper coils over-heat after long play sessions. That might be something to look at.

Test screen drop downs - My test screen has shown drop down problems as well - when there are none. The self-tests on P2K are in general very good but can sometimes show 'false positives' when it comes to reporting errors.

Post Reply