Update 01.09.09

Post Reply
User avatar
Chuck
Site Admin
Posts: 1542
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Update 01.09.09

Post by Chuck » Sat Jan 10, 2009 1:26 am

Just a quick update.

I haven't been posting a whole lot in the main forums lately. It's really because I am spending a lot of time discussing ALPHA issues with our testers. That and there's not a whole lot of terribly interesting information to post at this time. Kind of the quiet before the storm ;-)

User avatar
Eddie
Veteran
Posts: 143
Joined: Sat May 31, 2008 10:18 pm
Location: Brooklyn NY

Re: Update 01.09.09

Post by Eddie » Sat Jan 10, 2009 11:56 am

DId anyone encounter the Martian Bowling Crash?

User avatar
Chuck
Site Admin
Posts: 1542
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: Update 01.09.09

Post by Chuck » Sat Jan 10, 2009 1:16 pm

Nope.

I never heard of a crash on martian bowling. We had a problem once with martian autopsy crashing but it was because I had copied a bad rom to the machine. Do a rom check from the diags menu and make sure they all pass.

User avatar
Eddie
Veteran
Posts: 143
Joined: Sat May 31, 2008 10:18 pm
Location: Brooklyn NY

Re: Update 01.09.09

Post by Eddie » Sat Jan 10, 2009 5:06 pm

According to RGP the bug was in Version 1.4 but carried on to Version 1.5 but not as bad.

I did a ROM Test as you suggested and they read OK

Since Nucore is using the same ROM code as the original wouldnt it still have that bug? OR am I completely off base as to how Nucore does its thing.

User avatar
Chuck
Site Admin
Posts: 1542
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: Update 01.09.09

Post by Chuck » Sat Jan 10, 2009 6:54 pm

Eddie wrote:According to RGP the bug was in Version 1.4 but carried on to Version 1.5 but not as bad.

I did a ROM Test as you suggested and they read OK

Since Nucore is using the same ROM code as the original wouldnt it still have that bug? OR am I completely off base as to how Nucore does its thing.
We're running ver 1.5 unmodified. So it's the exact same code you run.

applejuice
member
Posts: 49
Joined: Thu Mar 20, 2008 10:03 am
Location: UK
Contact:

Re: Update 01.09.09

Post by applejuice » Mon Jan 12, 2009 12:16 pm

Yep, the martian bug is still in v1.5 along with a few other things that could do with fixing, but not sure how possible thats ever going to be!
Jim

http://tournament.mypinballs.com

"All parts should go together without forcing. Remember the parts you are reassembling were disassembled by you. If you can’t get them together again, there must be a reason. Do not use a hammer." ~ IBM

User avatar
Chuck
Site Admin
Posts: 1542
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: Update 01.09.09

Post by Chuck » Tue Jan 13, 2009 4:40 pm

I guess I should ask, how does it crash? System restart?

User avatar
Eddie
Veteran
Posts: 143
Joined: Sat May 31, 2008 10:18 pm
Location: Brooklyn NY

Re: Update 01.09.09

Post by Eddie » Tue Jan 13, 2009 5:57 pm

Yes the system just restarts without a warning.

Post Reply