Update 03.12.09

Post Reply
User avatar
Chuck
Site Admin
Posts: 1520
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Update 03.12.09

Post by Chuck » Thu Mar 12, 2009 9:48 am

I'm doing my best to respond to all the emails coming in. We're very happy with the overall reaction and extremely happy with the support and kind words from a lot of you. We will be at Pinball at the Zoo next month as planned. Hopefully with near final hardware and software. If you can make it we'd love to see you there. Martin from pinballnews.com is even flying in for the event which is very cool considering he lives across the pond.

Testing is still going pretty well. We did find a new bug that happens after to leave the machine running for over 12 hours (roughly.) I think I found the source of the problem and it appears I have a temporary fix until we create a permanent fix. Don is busy writing and refining the firmware to the USB board. Creating a new piece of smart hardware is a pretty complex project in itself. This whole project has been about 5 or 6 big projects wrapped up into one.

EOL

Revo76
member
Posts: 16
Joined: Wed Dec 24, 2008 6:09 pm

Re: Update 03.12.09

Post by Revo76 » Thu Mar 12, 2009 6:43 pm

seems that history repeats itself.
When i watched a documentary about the RFM to a show, they had a similar problem.
When the machine was on for a certain amount of time, it ran into memory problems as far as i recall.
Hopefully you guys get it fixed soon and do not worry, this happens to everyone.
A lot of test environments are turned on for a little while.
A place where i used to work, i kept a system up and running 24 hours a day as long as i worked there to see that the system would keep running without any issues.
When i repair a pinball machines here, i also keep it powered on for 48 hours to let it all warm up and all.
Don't want it to bite me in the ass that you have to go and fix it while you could have tested and fixed it in a calm environment.
Good luck looking through the code ;)

Good luck and have fun at the show, i know your gonna have a few beers by then ;)
Or did you already pop open the champaign ?
Too bad it is so far away and it is or buying a nucore package or visit a show for me at the moment.

Oh oh, just something popped up in my head.
If somebody will ever be so wise to use a laptop as a replacement instead of a computer.
They have a chance that the 5 volts out of the usb port is too low and that it all will not work.
Might be an interesting thing for you support items.
Hit my head on that issue before with other equipment which requested more power then the usb port could deliver...
Simple test can be done through an 2,5 inch external hard drive, these request a lot of power and will not start on certain laptop's usb ports.
Hope this doesn't happen, but atleast you know where to look ;)

User avatar
Chuck
Site Admin
Posts: 1520
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: Update 03.12.09

Post by Chuck » Thu Mar 12, 2009 11:29 pm

Just finished one of the prototype audio amps thats going to a tester
Image

Jazman
Senior Member
Posts: 83
Joined: Mon Dec 15, 2008 5:38 pm
Location: WI

Re: Update 03.12.09

Post by Jazman » Thu Mar 12, 2009 11:33 pm

How about the fancy - dancy USB board?
Jaz
TAF, IJ(93), RFM, SWE1(kit), BSD, Monopoly, LOTR

User avatar
Chuck
Site Admin
Posts: 1520
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: Update 03.12.09

Post by Chuck » Fri Mar 13, 2009 11:25 am

Soon. Don is pretty much done with the final design and I think he's just waiting for the next revision of boards.

User avatar
pinballnews
member
Posts: 1
Joined: Tue Mar 18, 2008 6:59 pm

Re: Update 03.12.09

Post by pinballnews » Sat Mar 14, 2009 8:40 am

>Martin from pinballnews.com is even flying in for the event which is very cool considering he lives across the pond.

Yes indeed, wouldn't miss it. First time at PatZ so really looking forward to the whole weekend. :D

Cheers,

Martin.

Post Reply