Update 07.30.09

Post Reply
User avatar
Chuck
Site Admin
Posts: 1520
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Update 07.30.09

Post by Chuck » Thu Jul 30, 2009 9:01 am

Anxiously awaiting new user response...

It's been a strange couple of days. Don and I have been working so hard on this project for the last few months it seems really strange not to work on it now. Don't get me wrong I needed the break. I actually painted parts of the house yesterday I've been meaning to get to for a couple of years ;-) Don and I did discuss Nucore going forward and have some exciting stuff in the works. Right now we're going to focus on support and getting more Nucore kits out but in the not-too-distant future we'll start coding again. Before that happens someone will probably find a bug or two and we'll get those fixed as they are reported.

digger47
member
Posts: 19
Joined: Tue Feb 12, 2008 7:12 pm
Location: florida

Re: Update 07.30.09

Post by digger47 » Sun Aug 02, 2009 2:11 pm

Is anyone out there that can help. I got the ubuntu loaded and I am at the point of installing NUCORE and it sees the disk I click RUN and expect to see the terminal and I see a flash but then NOTHING.....There are 176 updates for UBUNTU do I run those before trying to install NUCORE? Darn so close....just wish I could call someone to get help
...Thank you

Sue (digger's wife)

User avatar
Chuck
Site Admin
Posts: 1520
Joined: Wed Mar 28, 2007 3:34 pm
Location: Michigan
Contact:

Re: Update 07.30.09

Post by Chuck » Sun Aug 02, 2009 2:20 pm

My cell is 269.808.0596 call and I'll help you

Post Reply